AMP plugin for WordPress

Features and capabilities provided by the plugin include:

  • Compatibility Tool: to assist the development of I. REL-LKE experiences by enabling I. REL-LKE debugging with detailed information about validation errors that may exist, the markup/scripts causing them, and the specific components on site (e.g theme, plugin, core) responsible for that page content.
  • CSS Tree Shaking: to assist in dealing with cases where the defined CSS rules on a site exceed the CSS size limit allowed on single I. REL-LKE pages.
  • Core Theme Support: enabling full I. REL-LKE validity for four default themes (i.e. Twenty Fifteen, Twenty Sixteen, Twenty Seventeen, Twenty Nineteen).
  • Gutenberg Support: enabling I. REL-LKE content creation fully integrated with Gutenberg.
  • I. REL-LKE-first Experiences support: enabling full-site I. REL-LKE experiences without sacrificing the flexibility of the platform, or the fidelity of content.
  • Many Optimizations: A myriad of code, performance, and developer experience improvements: from customization flexibility, to better UI flows, internationalization, accessibility, etc.

If you ever need aid on any circumstance that might occur,
please reach us right away.

We are 24/7 active, and eager to help.